Rigging Hose / Tube Issue - 2CoolFishing
Home  |  Contact Us  |  Advertise   |   Follow:

Go Back   2CoolFishing > General Interest Forums > Boating Forum

Notices

Reply
 
Thread Tools Display Modes
Old 04-19-2017, 12:33 PM   #1
Stingray07
Registered Users-pm+
 
Join Date: Feb 15 2017
Age: 34
Posts: 26
Rep Power: 82970
Stingray07 has been promoted to the rank of Chief MateStingray07 has been promoted to the rank of Chief MateStingray07 has been promoted to the rank of Chief MateStingray07 has been promoted to the rank of Chief MateStingray07 has been promoted to the rank of Chief MateStingray07 has been promoted to the rank of Chief MateStingray07 has been promoted to the rank of Chief MateStingray07 has been promoted to the rank of Chief MateStingray07 has been promoted to the rank of Chief MateStingray07 has been promoted to the rank of Chief MateStingray07 has been promoted to the rank of Chief Mate
Help Rigging Hose / Tube Issue

I've been having an issue on my boat recently where the rigging hose comes out of the motor (yamaha sho) grommet nearly every time raise the motor up. It happens while out fishing and i raise trying to get motor out of water or when about to trailer it and am raising to get the yamaha wedge support deal over my tilt rod. It has a thick black zip tie on it, but still comes out. I'm getting tired of shoving it back on the rubber grommet and am concerned that corrosion will be a problem from water getting in when it comes off. Has anyone had this issue or have any suggestions on how to fix? Thanks Fellas
Stingray07 is offline   Reply With Quote Quick reply to this message
Old 04-19-2017, 12:35 PM   #2
Stingray07
Registered Users-pm+
 
Join Date: Feb 15 2017
Age: 34
Posts: 26
Rep Power: 82970
Stingray07 has been promoted to the rank of Chief MateStingray07 has been promoted to the rank of Chief MateStingray07 has been promoted to the rank of Chief MateStingray07 has been promoted to the rank of Chief MateStingray07 has been promoted to the rank of Chief MateStingray07 has been promoted to the rank of Chief MateStingray07 has been promoted to the rank of Chief MateStingray07 has been promoted to the rank of Chief MateStingray07 has been promoted to the rank of Chief MateStingray07 has been promoted to the rank of Chief MateStingray07 has been promoted to the rank of Chief Mate
Crud...I meant to put this in the boating forum. I'll try to get it moved.
Stingray07 is offline   Reply With Quote Quick reply to this message
Old 04-19-2017, 01:07 PM   #3
troutsupport

 
troutsupport's Avatar
 
Join Date: May 22 2006
Location: Austin, Texas
Posts: 9,365
Rep Power: 21488225
troutsupport has been promoted to Piratetroutsupport has been promoted to Piratetroutsupport has been promoted to Piratetroutsupport has been promoted to Piratetroutsupport has been promoted to Piratetroutsupport has been promoted to Piratetroutsupport has been promoted to Piratetroutsupport has been promoted to Piratetroutsupport has been promoted to Piratetroutsupport has been promoted to Piratetroutsupport has been promoted to Pirate
Yes, I had that issue. I stopped worrying about it and cut the zip tie off. Its only cosmetic. There is nothing in that rigging tube that will be affected by saltwater.

No one will notice but you. Go fish.
troutsupport is offline   Reply With Quote Quick reply to this message
Old 04-19-2017, 02:05 PM   #4
Stingray07
Registered Users-pm+
 
Join Date: Feb 15 2017
Age: 34
Posts: 26
Rep Power: 82970
Stingray07 has been promoted to the rank of Chief MateStingray07 has been promoted to the rank of Chief MateStingray07 has been promoted to the rank of Chief MateStingray07 has been promoted to the rank of Chief MateStingray07 has been promoted to the rank of Chief MateStingray07 has been promoted to the rank of Chief MateStingray07 has been promoted to the rank of Chief MateStingray07 has been promoted to the rank of Chief MateStingray07 has been promoted to the rank of Chief MateStingray07 has been promoted to the rank of Chief MateStingray07 has been promoted to the rank of Chief Mate
I wasn't so much concerned about something in the tube being affected . I was thinking water can get into the engine with it off while running.
Stingray07 is offline   Reply With Quote Quick reply to this message
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the 2CoolFishing forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:45 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
copyright 2013
© 2008 Noreast Media, LLC | Terms of Service | Contact Us | Advertise